Machine information has not been updated and I cannot log in Roland DG Connect Hub
Problem:
Machine information has not been updated recently in web site and I cannnot log in Roland DG Connect Hub even if I input correct ID and passwords in log-in window.
Cause:
It is a compatibility bug between Roland DG Connect Hub and authentication server.
Solution:
Please update Roland DG Connect Hub Ver. 2.3.1.0 and more from the link below.